These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Newest Line 6 Monkey won't connect to my amp with Windows 7
by smokethrower2 on 2010-04-01 19:21:23

I have a Windows 7 laptop.  I could use line 6 monkey on my laptop before with Vista before upgrading to Windows 7.  Now I just installed the 1.33 and when I installed and ran it, it says trying to connect to device but all it shows in the drop down is PODxt.  I have pluggin my in Spider IV 150 but it doesnt read it.  Is this a known issue or just a random one for me?  Can you help me get it to connect.

Thanks,

Matt



Re: Newest Line 6 Monkey won't connect to my amp with Windows 7
by Nick_Mattocks on 2010-04-02 08:12:30

Hi

I take it you have read the instructions in the Spider IV advanced user Guide?  And that you are using an FBV MkII pedal (Express or Shortboard) to coneect to the amp via the ethernet cable and to the computer via USB?  Can Monkey see your FBV MkII Shortboard or Express.  Windows 7 should automatically detect either and automatically install the USBAUDIO.SYS driver.  In case you are trying to directly connect the amp to your computer via the computer's Ethernet network port, this will not work - the Spider IV is not a network device and by connecting this way, you may damage the amp or the network interface on your computer.  I assume however as you have used Monkey before under Vista that you have previously connected to your amp successfully.  Is Windows 7 a factory installed version that came pre-loaded on the computer, or have you installed Windows 7 from scratch using a full or OEM installation disc?  The reason I ask is that with pre-installed OS's the manufacturer may have customised certain aspects and replaced generic Microsoft drivers with their own modified versions, which can cause problems with certain hardware and software.  There was a qualified computer guy over on the Spider Valve forum who was getting very frustrated with his new Windows 7 machine not being able to connect to his FBV Shortboard MkII in the last couple of days and he was VERY hot under the collar - he'd tried two Shortboards and thought they were both faulty.  I advised a clean re-install of his OS, which he ended up doing, and voila! it now works properly.  I'm not saying this is your problem or your solution, but other stuff on your system may well get in the way and if you can't clearly identify what the problem is in a timely manner, sometimes the best thing is a clean installation which is a drag to do, but you do get a working system - usually

Also was this a Vista to Windows 7 upgrade or a clean Windows 7 install?  An upgarde is generally never the best way to go as any issues in the old installation often get inherited by the new OS.  Always install clean if you can.

Nick



Re: Newest Line 6 Monkey won't connect to my amp with Windows 7
by smokethrower2 on 2010-04-05 07:43:12

Sorry I was out of town for Easter.  Yes, I am connecting via USB thru my FBV MkII Shortboard.  And yes I have had it connected to the very same laptop when Vista was on it.  I did get Windows 7 and put it on the laptop by installing a fresh copy, but who knows with microsoft whether it did or not.  I didn't actually format everything before running it.  I might try to format and reinstall.  Is there not a way for me to just download the USBAUDIO.SYS driver and manual install it in to some specific folder?



RE: Newest Line 6 Monkey won't connect to my amp with Windows 7
by AndyParedes on 2010-04-05 17:08:02

Hello,

We have seen some connectivity issues with Windows 7 and the "class compliant" driver the FBV Mk II uses. Please reformat your system and reinstall your OS, then let us know if you are still having problems.

Please be sure to award Helpful and/or Correct points to community members who respond with helpful or correct answers.



Re: RE: Newest Line 6 Monkey won't connect to my amp with Windows 7
by jayjacque on 2011-01-15 12:30:48

I've got a Toshiba windows 7 and it won't recognize devices. Any real resolutions yet?



Re: RE: Newest Line 6 Monkey won't connect to my amp with Windows 7
by Nick_Mattocks on 2011-01-15 13:38:16

Hi

Yes. Windows 7 works fine with Monkey.  The problem you have therefore is likely to be something in your computer's hardware or software configuration.  Does it have an onboard Web Cam? 

Regards

Nick



Re: RE: Newest Line 6 Monkey won't connect to my amp with Windows 7
by gooseman00 on 2012-06-03 21:34:48

My Line 6 Monkey still doesn't give me the option for my FBV Express MKII...I have tried the info you have given but it still doesn't give me the FBV Express Option... what do I do now?



Re: RE: Newest Line 6 Monkey won't connect to my amp with Windows 7
by fflbrgst on 2012-06-04 05:40:45

You'll do better starting a new thread on this, rather than posting to a thread closed months ago.

Have you tried different USB ports?  Disabling any antivirus and firewall software?  The last solution is to try a different computer.




The information above may not be current, and you should direct questions to the current forum or review the manual.