These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Why wont Ableton Live Lite 7 pick up my signal from my UX1?
by TheEndgame19 on 2011-06-09 22:30:33

I have just recently bought a Pod Studio UX1, and I am running Pod Farm v2.02, however Ableton Live Lite 7 wont show any signs of responding to the signal coming from my Line 6 device. I have followed the Line 6 tutorial that came with Ableton, and done the first few steps such as setting the UX1 as my audio device. But once the tutorial starts getting into steps required to configure the UX1 with Ableton it asks for things I am unable to do eg. select Instrument from Tone 1 and Mic 1 from Tone 2 using source select. I can't seem to find 'Source Select". It then asks to open Pod Farms preferences and click Line 6 Audio-Midi Devices which I don't have???? Have I done something wrong, or missed an important step. THis is doing my head in and would hugely apreciate some assistance in the matter! Thanks.



RE: Why wont Ableton Live Lite 7 pick up my signal from my UX1?
by Line6Don on 2011-06-14 11:24:22

Hey TheEndgame19,

Make sure to install Line 6 Monkey as well as the drivers for your operating system before trying to connect the POD. They are both available for free download from our software page below:

http://line6.com/software/

After successfully installing Line 6 Monkey and the drivers please try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available.

Launch Line 6 Monkey and apply any updates that are available.

From here, you need to launch the Line 6 AUDIO-MIDI device menu located in windows on the control panel, and in mac on the system preferences.

Select the Inputs & Recording tab, and make sure that you have the correct input source selected. Connect your guitar or microphone to the proper input. Then make sure to connect headphones or speakers to the Outputs on the UX1 so that you may monitor playback.

Within Ableton, make sure to select the UX1 as your desired audio interface/driver within Ableton's preferences menu.

Then you will need to create a track, and assign it's input the the UX1 1-2. Make sure to record enable the track as well.



Re: Why wont Ableton Live Lite 7 pick up my signal from my UX1?
by bryes335 on 2012-11-10 11:03:31

Hey there.....did you ever get this fixed?  I am having the same issue -- installed the line6 pod farm v1.12, and ableton live lite7 (that came with my pod farm)....I follow the lesson on setting up line6 but then it gets to section on "POD Farm Settings" -- it says to select the MIDI/Control tab and click the button labeled Line 6 Audio-MIDI devices -- But I dont that tab in POD farm preferences.....all I have there is Tones and a Hardware tab (this is the same thing that opens from Control panel).....when I click the Line 6 Audio-Midi Devices button, I get a screen that has 2 tabs -- Driver and Inputs & recording.....it seems to have some link to ableton - since I see an ASIO Settings box that has ASIO Client set to Live 7.0.10.exe......anyways, the lesson says to goto the Controller Mapping section and select eh Ableton LIVE preset.....but I dont have this.....very frustrating....

So -- any assistance would be great....

Thanks,

Bryan




The information above may not be current, and you should direct questions to the current forum or review the manual.